ВерÑÐ¸Ñ ÐŸÐž: Videomost Server 5.x
Клиенты: Windows 7-10, Internet Explorer 8-11
Проблема:
При попытке уÑтановки новой верÑии ActiveX plugin Ð´Ð»Ñ VideoMost проиÑходит ошибка ÐºÐ¾Ð¿Ð¸Ñ€Ð¾Ð²Ð°Ð½Ð¸Ñ Ñ„Ð°Ð¹Ð»Ð¾Ð².
Причина:
Пользователь, оÑущеÑтвлÑющий уÑтановку, не ÑвлÑетÑÑ Ñ‡Ð»ÐµÐ½Ð¾Ð¼ группы админиÑтраторов на локальном компьютере.
Решение:
По возможноÑти, добавьте Ð¿Ð¾Ð»ÑŒÐ·Ð¾Ð²Ð°Ñ‚ÐµÐ»Ñ Ð² группу админиÑтраторов. ЕÑли Ñто невозможно, то проделайте Ñледующее (в Ñкобках даны Ð½Ð°Ð·Ð²Ð°Ð½Ð¸Ñ Ð´Ð»Ñ Ñ€ÑƒÑÑкой верÑии):
- ЗапуÑтите Internet Explorer, в меню Tools (СервиÑ) откройте диалог Internet Options (СвойÑтва обозревателÑ), выберите вкладку Security (БезопаÑноÑÑ‚ÑŒ). ЕÑли главное меню недоÑтупно, иÑпользуйте Ñочетание клавиш ALT+T (ALT+E).
- Добавьте Web-Ð°Ð´Ñ€ÐµÑ Ñервера VideoMost в раздел Trusted Sites (Ðадежные узлы).
- Ð’ разделе Security levels for this zone (Уровень безопаÑноÑти Ð´Ð»Ñ Ñтой зоны) включите опцию Enable Protected Mode (Включить защищенный режим). Сохраните наÑтройки.
- ПерезапуÑтите Internet Explorer
- Повторно загрузите ActiveX plugin Ð´Ð»Ñ VideoMost.
ID статьи: 8
Последнее обновление: 18 июл, 2017
Ревизия: 3
Videomost -> ActiveX plugin Ð´Ð»Ñ Internet Explorer в виде *.cab файла может не уÑтанавливатьÑÑ, еÑли ранее был уÑтановлен
https://kb.videomost.com/entry/8/