VideoMost Knowledgebase
Отправить по email
Несколько адресов email разрешено разделять запятой

Подтверждения кода изображения

Введите символы на изображении выше в точности так как Вы их видите



Сообщение "Невозможно запустить конференцию" при входе в конференцию

Версия ПО:  Videomost Server 6.x

Клиенты :  Любые

Проблема: 

При попытке входа в конференцию появляется ошибка "Невозможно запустить конференцию".

Причина:

Существует несколько причин для подобного поведения системы:

  1. Некорректно указано доменное имя (FQDN) при настройке сервера VideoMost.
  2. Проблема с лицензией.
  3. Не запущен процесс сервера конференций jconfsrv.

Решение:

  1. На компьютере, где установлен сервер VideoMost, проверьте правильность указания доменного имени (FQDN), по которому производится обращение к серверу со стороны клиентов, в следующих файлах:
  • в конфигурационном файле /usr/share/videomost/service/config/videomost.conf
  • в файле /etc/hosts
  • в панели администратора, во вкладке Масштабирование и Активация сервиса.
  • в панели администратора OpenFire в разделах “System Properties” и “TLS/SSL Certificates” (во втором случае нужно в секции “Identity Store” выбрать “Manage store contents” и убедиться в том, что сертификаты выданы на правильное доменное имя).

Во всех случаях должно быть указано одно и то же значение FQDN в формате myserver.mydomain.com

  1. Проверьте состояние лицензии в Web-интерфейсе администратора, во вкладке Admin-Активация сервиса. При необходимости, добавьте новую лицензию. Если в системе установлена встроенная лицензия, она будет перекрыта просроченной триальной или коммерческой лицензией. В этом случае просроченную лицензию необходимо удалить.
  2. Перезапустите процесс сервера конференций из консоли от имени пользователя root:

/etc/init.d/jconfsrv restart