VideoMost Knowledgebase

Сообщение "Данный браузер в текущей версии сервиса не поддерживается"

ID статьи: 100
Последнее обновление: 27 июл, 2018

Версия ПО:  VideoMost Server 6.x

Клиенты:  Ð›ÑŽÐ±Ñ‹Ðµ

Проблема: 

При входе в конференцию выдается сообщение: "Данный браузер в текущей версии сервиса не поддерживается. Продолжите вход с VideoMost Lite, или используйте рекомендуемый браузер из списка":
* Mozilla Firefox 52 ESR (x32)
* Chrome 59
* Safari 9-10
* Internet Explorer 11

Причина:

Сообщение означает, что на сервере не установлен HTTPS сертификат и не настроен WebRTC.

Решение:

  1. Настройте сервер VideoMost для работы по HTTPS: https://kb.videomost.com/entry/14/

см. также статью "Как получить бесплатный SSL-сертификат на 3 месяца": https://kb.videomost.com/entry/88/

  1. Включите WebRTC в настройках панели администратора:


Эта статья была:   Полезна | Не полезна Сообщить об ошибке


ID статьи: 100
Последнее обновление: 27 июл, 2018
Ревизия: 2
Просмотры: 239
Комментарии: 1360
print  Печать email  Подписаться email  Отправить по email share  Поделиться pool  Добавить в пул comment  Добавить комментарий
Комментарии
https://kb.videomost.com/client/images/icons/comment.svg 1360 Комментарии

Пред.     След.
KB0099 - HOWTO: Рекомендации по настройке...       KB0102 - HOWTO: Как перенести учётные записи...